Titlebar contains question marks instead of Hebrew characters

RESOLVED DUPLICATE of bug 61676

Status

()

Core
Layout: Text
RESOLVED DUPLICATE of bug 61676
17 years ago
10 years ago

People

(Reporter: Blake Ross, Assigned: mkaply)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
Self-explanatory; just visit the url.

Comment 1

17 years ago
This is a knonw limitation. Because we use OS's widget in displaying
the Window title, it can display only the scripts the OS supports.
If you're using Win 2000. Install the Hebrew locale support and 
set the default locale to Hebrew. 
You will see the Window title correctly in that case.

*** This bug has been marked as a duplicate of 61676 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Updated

10 years ago
Component: Layout: BiDi Hebrew & Arabic → Layout: Text
QA Contact: giladehven → layout.fonts-and-text
You need to log in before you can comment on or make changes to this bug.