Random tabs and windows opening on startup

RESOLVED DUPLICATE of bug 495123

Status

()

Firefox
Session Restore
RESOLVED DUPLICATE of bug 495123
5 years ago
5 years ago

People

(Reporter: brijeshsachde, Unassigned)

Tracking

24 Branch
x86_64
Windows 8
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:24.0) Gecko/20100101 Firefox/24.0 (Beta/Release)
Build ID: 20130910160258

Steps to reproduce:

1) I have kept "Show my windows and tabs from last time" in when Firefox starts setting.
2) Open firefox


Actual results:

when I open Firefox some random tabs and windows are being opened instead of my last session. Some times It includes tabs from my last session but it also have some random tabs and windows with it.


Expected results:

It should only open the tabs and windows from my last session instead of random ones.

Comment 1

5 years ago
It's a dupe of bug 495123.

There is another recent edge case, see bug 918276.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Component: Untriaged → Session Restore
Resolution: --- → DUPLICATE
Duplicate of bug: 495123
You need to log in before you can comment on or make changes to this bug.