No "View on Metro" option from desktop

RESOLVED DUPLICATE of bug 849690

Status

Firefox for Metro
Browser
RESOLVED DUPLICATE of bug 849690
5 years ago
4 years ago

People

(Reporter: Gabriel, Unassigned)

Tracking

27 Branch
All
Windows 8.1

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:27.0) Gecko/20100101 Firefox/27.0 (Beta/Release)
Build ID: 20130929030202

Steps to reproduce:

Need to view a page move a page from the desktop to metro GUI for touch screen interaction.  


Actual results:

There is a "view on desktop" option for tabs in the metro GUI but no option to go in the opposite direction.


Expected results:

I suggest providing a "view on metro" option in the Rt Click menue on a browser tab, right next to the "Move to new Window" option.
(Reporter)

Comment 1

5 years ago
It would also be very useful to have a third "Move all tabs to Metro option".
OS: All → Windows 8 Metro
Whiteboard: dupeme

Updated

5 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 849690

Updated

5 years ago
Whiteboard: dupeme
(Assignee)

Updated

4 years ago
OS: Windows 8 Metro → Windows 8.1
You need to log in before you can comment on or make changes to this bug.