Content:Click tests fail in e10s

RESOLVED DUPLICATE of bug 1155352

Status

()

RESOLVED DUPLICATE of bug 1155352
5 years ago
4 years ago

People

(Reporter: markh, Unassigned)

Tracking

(Blocks: 2 bugs)

Trunk
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(e10s+)

Details

(Reporter)

Description

5 years ago
e10s supplies a message for Content:Click events (eg, see http://mxr.mozilla.org/mozilla-central/source/browser/base/content/browser.js#745).  However, the test browser_middleMouse_inherit.js fails when testing this functionality.

(This might just be a test issue, but opening this to track it anyway)
Assignee: nobody → ally
Assignee: ally → nobody
tracking-e10s: --- → +
Blocks: 984139
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1155352
You need to log in before you can comment on or make changes to this bug.