Saving a video from web will not retain the meaningful video name, instead says "Videoplayback"

RESOLVED DUPLICATE of bug 922960

Status

RESOLVED DUPLICATE of bug 922960
5 years ago
5 years ago

People

(Reporter: johnhu, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

This is the following up bug for bug 915911. When saving the video file from YouTube, the filename is {timestamp-}videoplayback.mp4. The filename of video should be meaningful.
is this a duplicate bug to bug 922960?
Flags: needinfo?(johu)
Yes. Sorry about that. I never found I created it twice.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Flags: needinfo?(johu)
Resolution: --- → DUPLICATE
Duplicate of bug: 922960
You need to log in before you can comment on or make changes to this bug.