[Flatfish][notification] you can not go back to home screen because the gesture is the same.

RESOLVED DUPLICATE of bug 902393

Status

Firefox OS
Gaia::System
RESOLVED DUPLICATE of bug 902393
4 years ago
4 years ago

People

(Reporter: atsai, Unassigned)

Tracking

(Blocks: 1 bug)

unspecified
x86
Mac OS X

Firefox Tracking Flags

(blocking-b2g:koi+)

Details

(Whiteboard: [flatfishRun1, flatfish only])

(Reporter)

Description

4 years ago
STR:
1. swipe down from the top of the screen to launch notification area
2. Try to back to homescreen by swipe up from the bottom of the screen

Expected Result:
*. Back to homescreen

Actual Result:
*. Nothing happens...

[Environment]
DuT:      Flatfish
Gaia:     def8e152db6a317162c03a316f68c409f3af3979
Gecko:    6ae6fea8d39011d1f9abfdb334ca800bfd5b5227
Gecko after patch: 9eedb6201641498fee3fcc654100058ca404ac40
(Reporter)

Updated

4 years ago
Blocks: 903304
QA Contact: atsai
Whiteboard: flatfishRun1
Component: Gaia::Homescreen → Gaia::System
Hi Al,

by UX design, when you swipe down the utility tray, the gesture function would be disabled unless you swipe it back.
However, I tested on my inari with 20131002 build, the utility tray cannot be swiped back too.
(Reporter)

Comment 2

4 years ago
That's the problem. I cannot swipe the utility tray back either. I believe that's the special case only happens on flatfish.

Updated

4 years ago
blocking-b2g: --- → koi+
Whiteboard: flatfishRun1 → [flatfishRun1, Flatfish only]

Comment 3

4 years ago
It's a must for flatfish. Marked as koi+ according to triage result.
Whiteboard: [flatfishRun1, Flatfish only] → [flatfishRun1, flatfish only]
I tested mc build 20131003040204 and 20130915040205 on unagi, they all have the same issues.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 902393
You need to log in before you can comment on or make changes to this bug.