Status

()

Firefox
Developer Tools: Netmonitor
P3
normal
RESOLVED DUPLICATE of bug 1041895
4 years ago
6 months ago

People

(Reporter: canuckistani, Unassigned)

Tracking

26 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [parity-Chrome])

When looking at the netmonitor, especially for large sites, I think it might be useful to only see requests that have ranges of http response codes. The cncrete user story is: "as a user I want to look at the netmonitor and only see the requests that are 404s".
Blocks: 859047
Blocks: 1093269

Updated

11 months ago
Keywords: dev-doc-needed
OS: Mac OS X → All
Hardware: x86 → All
Whiteboard: [parity-Chrome]
Priority: -- → P3

Updated

10 months ago
Blocks: 1041895

Updated

8 months ago
Status: NEW → RESOLVED
Last Resolved: 8 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1041895

Updated

8 months ago
No longer blocks: 859047

Updated

8 months ago
No longer blocks: 1093269

Updated

8 months ago
No longer blocks: 1041895
Keywords: dev-doc-needed
You need to log in before you can comment on or make changes to this bug.