RFE: Show last updated / modified date of a contact in address book

RESOLVED DUPLICATE of bug 321269

Status

RESOLVED DUPLICATE of bug 321269
5 years ago
4 years ago

People

(Reporter: lapsap7+mz, Unassigned)

Tracking

Trunk
x86_64
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:24.0) Gecko/20100101 Firefox/24.0 (Beta/Release)
Build ID: 20130910160258

Steps to reproduce:

1. Open Address Book
2. Select a contact
3. Looking if it's possible to know when the contact was last updated/modified


Actual results:

No way to know when the contact was last updated/modified


Expected results:

I expect there's a way to show me when the contact was last updated/modified.

Note: I have Thunderbird in several computers.  As there is no official way of synchronizing address book (and I don't trust those non-official sync tools for privacy issue), it happens to me that some contacts in my address books in the computers are different because I was too busy to manually sync them immediately.  And when I came back to the address book several weeks later, sometimes I'm unable to recall clearly which contacts were more up to date than which one in which computer.

If the last updated/modified date for EACH contact is shown, this could lessen a lot of things.

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 321269
You need to log in before you can comment on or make changes to this bug.