Defect - Pressing Up or Down Does Not Interact With Drop Down Menu

RESOLVED DUPLICATE of bug 919232

Status

defect
RESOLVED DUPLICATE of bug 919232
6 years ago
6 years ago

People

(Reporter: weddi.eddy, Unassigned)

Tracking

27 Branch

Firefox Tracking Flags

(Not tracked)

Details

User Agent: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:27.0) Gecko/20100101 Firefox/27.0 (Beta/Release)
Build ID: 20131007030203

Steps to reproduce:

Several ways:
1) Right click on a hyperlink in Metro.
2) Start typing into a field to trigger auto complete.
3) Select the Version for submitting a bug and press down.


Actual results:

Scenario 1) When the menu appears, pressing up or down makes the menu disappear.
Scenario 2) When the menu appears, pressing up or down makes the menu disappear.
Scenario 3) When the menu drops down (from the arrow), up or down changes the selection (from Branch 26 to 27) but it reloads the entire bar and does not reposition to your selection.


Expected results:

For all scenarios, I would imagine your selection to highlight as you press up or down on the drop down menu.  If there are lots of options, then it should reposition to the option that you currently have selected.
Things like Google and YouTube work.  I have a feeling that Scenario 3 above is web based whereas scenario 1 and 2 are Windows UI based.
Summary: Pressing Up or Down Does Not Interact With Drop Down Menu → Defect - Pressing Up or Down Does Not Interact With Drop Down Menu
Whiteboard: [triage] feature=defect c=tbd u=tbd p=0
Status: UNCONFIRMED → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 919232
No longer blocks: metrov1backlog
Whiteboard: [triage] feature=defect c=tbd u=tbd p=0
You need to log in before you can comment on or make changes to this bug.