Closed Bug 924307 Opened 6 years ago Closed 4 years ago

Intermittent TEST-UNEXPECTED-FAIL | browser_aboutHealthReport.js | uncaught exception - TypeError: reporter is null at abouthealth.js:27 | Test timed out

Categories

(Firefox Health Report Graveyard :: Web: Health Report, defect)

x86
Linux
defect
Not set

Tracking

(firefox27 disabled, firefox28 disabled, firefox-esr24 disabled, b2g-v1.2 disabled)

RESOLVED WORKSFORME
Tracking Status
firefox27 --- disabled
firefox28 --- disabled
firefox-esr24 --- disabled
b2g-v1.2 --- disabled

People

(Reporter: Gijs, Unassigned)

References

Details

(Keywords: intermittent-failure, Whiteboard: [test disabled on Linux])

Attachments

(2 files)

No description provided.
TEST-UNEXPECTED-FAIL | chrome://mochitests/content/browser/browser/base/content/test/general/browser_aboutHealthReport.js | uncaught exception - TypeError: reporter is null at chrome://browser/content/abouthealthreport/abouthealth.js:27
TEST-UNEXPECTED-FAIL | chrome://mochitests/content/browser/browser/base/content/test/general/browser_aboutHealthReport.js | Test timed out
TEST-UNEXPECTED-FAIL | chrome://mochitests/content/browser/browser/base/content/test/general/browser_aboutHealthReport.js | Found a tab after previous test timed out: about:healthreport
TEST-UNEXPECTED-FAIL | chrome://mochitests/content/browser/browser/base/content/test/general/browser_aboutHome.js | Health Reporter instance available.

Followed by more failures:

https://tbpl.mozilla.org/php/getParsedLog.php?id=28811384&tree=UX

https://tbpl.mozilla.org/?tree=UX&rev=646cc8771af8
Duplicate of this bug: 924335
This is happening pretty frequently on trunk. Can we please get a looksie? :)
(In reply to Ryan VanderMeulen [:RyanVM UTC-5] from comment #80)
> This is happening pretty frequently on trunk. Can we please get a looksie? :)

I'm hoping gps will get to this before I do...