DEBUG on careers-dev is True

VERIFIED DUPLICATE of bug 925512

Status

Websites
careers.mozilla.org
VERIFIED DUPLICATE of bug 925512
4 years ago
4 years ago

People

(Reporter: retornam, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

4 years ago
STR:
1) Visit http://careers-dev.allizom.org/en-US/university/ and click the blue apply now button.
2) The link returned (http://careers-dev.allizom.org/en-US/university/) is a 404
3) Also Django's DEBUG variable is set to True on dev.
The Apply Now button links to a non-existant listings page (http://careers-dev.allizom.org/listings instead of the URL you mentioned, wierdly) because the listings aren't yet split out and finished as a separate page yet (bug 913686). That part of this bug is invalid.

However, the note about DEBUG being True on dev is correct, and it should be set to False. I'll file a bug with IT to get it changed tomorrow.
Summary: 404 on http://careers-dev.allizom.org/en-US/listings → DEBUG on careers-dev is True
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 925512

Updated

4 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.