floating tables don't float

VERIFIED FIXED

Status

()

Core
Layout
P2
normal
VERIFIED FIXED
19 years ago
18 years ago

People

(Reporter: buster, Assigned: buster)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Assignee)

Description

19 years ago
amny of the major head links (like "Recreation") off of yahoo! are broken.  Here
is a reduced test case that shows the pattern:

====================================================
<html><body>
<table cellpadding=1 cellspacing=0 align=right border=0><tr><td>
<tr><td align=center bgcolor="#eeeeee">here<br>is<br>some<br>text</td></tr>
</table>
<form method=get action="http://search.yahoo.com/bin/search">
<input type=submit value=Search>
</form>
</body></html>

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → FIXED

Comment 1

19 years ago
Now that pseudo-frames are passe, the code that decided when to shrink wrap and
when not to was broken. I've made shrink-wrap behavior explicit with both the
body and the block.

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 2

19 years ago
Verified that "Inside Yahoo!" table floats to the right. Bug verified fixed.

Comment 3

19 years ago
*** Bug 7328 has been marked as a duplicate of this bug. ***
You need to log in before you can comment on or make changes to this bug.