[Firefox] 25b advanced query not showing in UI

VERIFIED DUPLICATE of bug 913126

Status

Socorro
General
VERIFIED DUPLICATE of bug 913126
5 years ago
5 years ago

People

(Reporter: marcia, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

http://bit.ly/15osrvc - when I perform that advanced query I get no results.

https://crash-stats.mozilla.com/topcrasher/products/Firefox/versions/25.0b?days=7 does show results.
Duplicate of bug 913126, which is in master and will be pushed to production next week.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 913126
QA verified duplicate of bug 913126. Marcia sorry for the confusion this was lowered in priority for Q3, we expect to have this remedied soon
Status: RESOLVED → VERIFIED
OS: Mac OS X → All
Hardware: x86 → All
You need to log in before you can comment on or make changes to this bug.