Closed Bug 92529 Opened 19 years ago Closed 19 years ago

crashes, will not launch

Categories

(SeaMonkey :: General, defect)

x86
Other
defect
Not set

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 92501

People

(Reporter: treebeard, Assigned: asa)

Details

(Keywords: crash, Whiteboard: DUPEME)

win 98
latest nightly:
mozilla-win32-installer-sea.exe 26-Jul-2001 16:30   8.7M  

crashes at end on install before profile selection
crashes from icon click launch before profile selection

I didn't get a talkback from the install launch, but I did fron the icon click
launch:
TB33390551G   TB33390620M

I ran the install twice, I did NOT re-DL ( 56k dialup, I claim the latness of
the hour )

please assign the proper component
WFM, fixed in build 2001072618 Win98

Status: UNCONFIRMED → RESOLVED
Closed: 19 years ago
Resolution: --- → FIXED
um.
URL: n/a
Status: RESOLVED → UNCONFIRMED
Keywords: crash
Resolution: FIXED → ---
Whiteboard: DUPEME
This should be a dupe of bug 92501

*** This bug has been marked as a duplicate of 92501 ***
Status: UNCONFIRMED → RESOLVED
Closed: 19 years ago19 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.