Add Account Information to SeaMonkey Troubleshooting Information

RESOLVED DUPLICATE of bug 752333

Status

RESOLVED DUPLICATE of bug 752333
5 years ago
5 years ago

People

(Reporter: nONoNonO, Unassigned)

Tracking

(Depends on: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: dupeme?)

(Reporter)

Description

5 years ago
With bug 545110 Troubleshooting Information from Thunderbird was ported to SeaMonkey. However the section Mail and news Accounts is missing from SeaMonkey. Please add it also to Seamonkey (along with the checkbox to include account names when copying to clipboard).

Updated

5 years ago
Component: Help → MailNews: General
Depends on: 752333
OS: Windows 7 → All
Hardware: x86 → All
Version: unspecified → Trunk

Comment 1

5 years ago
(Quoting Justin Wood (:Callek) from bug 752333 comment #3)
> (In reply to rsx11m from bug 752333 comment #2)
> > Well, for the Build ID part (bug 589444) there isn't much enthusiasm coming
> > from the Toolkit community already, thus I'm not having much hope that they
> > would be willing to accommodate any extensions specific to the mail and news
> > settings.
> 
> Basically it would be my goal to get a hook into the Core page, or something
> along those lines.
> 
> > It may be easier to move the Thunderbird implementation to MailNews Core so
> > that SeaMonkey can benefit from it, thus avoiding that 3rd branch. That
> > would be the mail/components/about-support code added in bug 624108 and any
> > follow-up patches.
> 
> If this is done, I won't be completely against it, but I still worry about
> us missing changes if we fork from the toolkit version. Thus I will proclaim
> my WONTFIX support for an *additional* fork over the TB and Toolkit versions

Judging from Callek's last statement, it seems that forking of a SM-specific branch for that page is not an option, whereas sharing the TB-specific implementation is, which would make your bug a duplicate of bug 752333. Agreed?
Whiteboard: dupeme?
(Reporter)

Updated

5 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 752333
You need to log in before you can comment on or make changes to this bug.