AWFY regressions: ~15% Octane (Raytrace & Splay) on Oct 10 between 19:28 - 21:03

RESOLVED DUPLICATE of bug 925790

Status

()

Core
JavaScript Engine: JIT
RESOLVED DUPLICATE of bug 925790
5 years ago
5 years ago

People

(Reporter: nbp, Unassigned)

Tracking

unspecified
x86_64
Linux
Points:
---

Firefox Tracking Flags

(firefox26 unaffected, firefox27 affected)

Details

This regression is visible across all platforms.

The smallest regression range is coming from x86 version:
http://hg.mozilla.org/integration/mozilla-inbound/pushloghtml?fromchange=027a7386406f&tochange=6fef99317f21
Flags: needinfo?(shu)
Summary: AWFY FxOS regressions: ~15% Octane (Raytrace & Splay) on Oct 10 between 19:28 - 21:03 → AWFY regressions: ~15% Octane (Raytrace & Splay) on Oct 10 between 19:28 - 21:03
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 925790

Comment 2

5 years ago
Jan's patch in bug 925790 seems to have resolved Octane on AWFY.
Flags: needinfo?(shu)
You need to log in before you can comment on or make changes to this bug.