[B2G][Browser][YouTube] Videos are sometimes cut off on the right side when viewed in fullscreen landscape

RESOLVED DUPLICATE of bug 925026

Status

RESOLVED DUPLICATE of bug 925026
5 years ago
5 years ago

People

(Reporter: gbennett, Unassigned)

Tracking

unspecified
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(firefox27 affected, b2g-v1.2 affected)

Details

(Whiteboard: burirun2)

Attachments

(1 attachment)

263.79 KB, application/zip
Details
(Reporter)

Description

5 years ago
Created attachment 815977 [details]
YoutubeCutoff.zip

Description:
Upon changing orientation from fullscreen portrait to landscape sometimes (50%) the video is cut off on the right side as seen in the screenshots. This also causes https://bugzilla.mozilla.org/show_bug.cgi?id=796721 as a side effect once you go out of fullscreen. Here is the image for 796721 http://imgur.com/8Re14

Repro Steps:
1) Updated Buri 1.3 mozRIL to BuildID: 20131011040258
2) Open browser
3) Go to youtube.com and play a video then make it full screen
4) Change orientation to landscape

Actual:
Sometimes the right third of the video is cut off.

Expected:
Video is shown fully.

Environmental Variables:
Device: Buri 1.3 mozRIL
BuildID: 20131011040258
Gaia: c78c1c5ef5739dd08661878374bbd268df08642f
Gecko: 672cd63528d3
Version: 27.0a1
Firmware Version: 20130912

Repro frequency: 50%, 3/5
See attached: 2013-10-11-09-37-08.png, 2013-10-11-09-37-16.png
(Reporter)

Comment 1

5 years ago
Found Montoya's bug after this was written up. Going to add some images and information for it.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 925026
You need to log in before you can comment on or make changes to this bug.