Closed Bug 926007 Opened 6 years ago Closed 6 years ago

Backout bug 842341

Categories

(Firefox Build System :: General, defect)

All
Windows 7
defect
Not set

Tracking

(Not tracked)

RESOLVED FIXED
mozilla27

People

(Reporter: glandium, Assigned: glandium)

References

Details

Attachments

(1 file)

The reason for bug 842341 was to unbreak gnu make builds on windows for l10n builds, and we're not using gnu make builds there anymore. While I want to re-support gnu make builds (bug 925605), I don't want them to use msys-paths, which is the cause of many many problems.
Since all bug 842341 does is to normalize windows paths to msys-paths, backing out is the right option.
Attachment #816177 - Flags: review?(gps)
Depends on: 842341
Attachment #816177 - Flags: review?(gps) → review+
https://hg.mozilla.org/mozilla-central/rev/7c03811dad30
Status: ASSIGNED → RESOLVED
Closed: 6 years ago
Resolution: --- → FIXED
Assignee: nobody → mh+mozilla
Target Milestone: --- → mozilla27
Product: Core → Firefox Build System
You need to log in before you can comment on or make changes to this bug.