Add a button to clear network panel in the web developer

RESOLVED DUPLICATE of bug 859057

Status

--
enhancement
RESOLVED DUPLICATE of bug 859057
5 years ago
7 months ago

People

(Reporter: aquilax, Unassigned)

Tracking

Trunk

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:24.0) Gecko/20100101 Firefox/24.0 (Beta/Release)
Build ID: 20130910160258

Steps to reproduce:

Please add a button to clear the network panel like in the console, the only way to clear the panel now is to close the web developer window and open it again. In an ajax application the network panel get filled with too much requests and it's impossible to track something down.

Updated

5 years ago
Severity: normal → enhancement
Component: Untriaged → Developer Tools: Netmonitor
OS: Windows 7 → All
Hardware: x86_64 → All
Version: 24 Branch → Trunk
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 859057

Updated

7 months ago
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.