Page rendering broken on bing.com pages that contain maps

RESOLVED WORKSFORME

Status

()

Core
Panning and Zooming
RESOLVED WORKSFORME
4 years ago
4 years ago

People

(Reporter: jimm, Unassigned)

Tracking

Trunk
x86_64
Windows 8.1
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 816279 [details]
Screenshot

+++ This bug was initially created as a clone of Bug #926120 +++

STR:

1) search bing.com for something that will bring up local search data
2) once you have a results page that contains a small map, tap on the map
3) attempt to scroll the page

result: map redraws in random places
Step 2 here takes you to a map results page, right? With a big map on the right side and some place listings on the left?

When I get to this page, scrolling on the left half (the results) works pretty well for me, but scrolling on the right half (the map) has some incorrect behaviour in that it causes the left side of the page to also scroll. This is likely a manifestation of bug 918273. I don't see any other "redraw in random places" behaviour.
(Reporter)

Comment 2

4 years ago
I can't reproduce today. Maybe this was some sort of layout bug that got fixed.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WORKSFORME
(Assignee)

Updated

4 years ago
OS: Windows 8 Metro → Windows 8.1
You need to log in before you can comment on or make changes to this bug.