HTML signatures are not visible in compose window

RESOLVED DUPLICATE of bug 917906

Status

Thunderbird
Message Compose Window
RESOLVED DUPLICATE of bug 917906
5 years ago
5 years ago

People

(Reporter: Möbius, Unassigned)

Tracking

24 Branch
x86_64
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:24.0) Gecko/20100101 Firefox/24.0 (Beta/Release)
Build ID: 20130910160258

Steps to reproduce:

Compose a mail with HTML signature


Actual results:

The signature are not visible (very transparent), the recipient views the message correctly.


Expected results:

I want to see my signature correctly when I compose a mail.
(Reporter)

Comment 1

5 years ago
With previous versions had no problems. With version 24.0.1 still see the signature bad.
Thanks

Comment 2

5 years ago
Fix coming up.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 917906
You need to log in before you can comment on or make changes to this bug.