[B2G][Contacts] The 'Select All' button is blank during importing a contact

RESOLVED DUPLICATE of bug 926585

Status

RESOLVED DUPLICATE of bug 926585
5 years ago
5 years ago

People

(Reporter: ssuresh, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: burirun2)

Attachments

(2 attachments)

(Reporter)

Description

5 years ago
Created attachment 816733 [details]
logcat

Description:
User tries to import a contact from a gmail account through contact settings. When user selects a contact, the 'Select All' button becomes blank without any text in it. However, button is still functional

Repro Steps:
1) Updated Buri to Build ID: 20131014004003
2) Tap on Contacts app to launch it
3) Tap on settings icon.
4) Tap on Import contacts and then select Gmail
5) Select a contact and observe that the 'Select all' button is blank without any text.

Actual:
The 'select all' button is blank when trying to import a contact

Expected:
The 'select all' button is not blank when trying to import a contact

Environmental Variables
Device: Buri v 1.2.0 Mozilla RIL
Build ID: 20131014004003
Gecko: http://hg.mozilla.org/releases/mozilla-aurora/rev/690f28662ace
Gaia: d562c8f6eaed158bf5afa556f10c2f2e8ae8137f
Platform Version: 26.0a2
Firmware Version: US_20130912_QC211

Repro frequency: 50% (2 out of 4 devices)
See attached: screenshot, Logcat
Optional extra notes:
1) The issue does not reproduce When user taps on 'select all' button to select all the contacts.It only happens when user selects a single contact.
2) This issue is also seen with outlook account

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 926585

Updated

5 years ago
Keywords: regression, regressionwindow-wanted
(Reporter)

Comment 2

5 years ago
Created attachment 816738 [details]
Screenshot
You need to log in before you can comment on or make changes to this bug.