Make TOC float while scrolling

RESOLVED DUPLICATE of bug 925056

Status

developer.mozilla.org
Design
RESOLVED DUPLICATE of bug 925056
5 years ago
5 years ago

People

(Reporter: ibai, Unassigned)

Tracking

Details

(Reporter)

Description

5 years ago
Can we make the TOC float in the window so when you scroll down you keep seeing the rest of the sections?

This usecase is particularly interesting when a user goes directly to a section and finds out that's not the right one, it would be good to give them the ability to click a different section of "In this article" instead of scrolling all the way up to do so.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 925056
You need to log in before you can comment on or make changes to this bug.