Status

Firefox OS
BetaTriage
RESOLVED DUPLICATE of bug 928384
4 years ago
4 years ago

People

(Reporter: rillian, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [from-geeksphone])

Phone type: Keon
OS version: 1.2
Build Identifier: v1.2-2013-10-10.Gecko-4fdb1aa.Gaia-3a57f63
Update channel (...>More information>): 

Steps to Reproduce:
1) Flash phone with images-keon-v1.2-2013-10-10.Gecko-4fdb1aa.Gaia-3a57f63.zip
2) Wait a week, install system update when prompted.

Expected Result:
Receive this week's 1.2 build. (Hooray, no more manual flashing!)

Actual Result:
Phone reboots to first-run experience. Apps are still there, but contacts are gone(!) along with other settings: timezone, data limit, homescreen background image, etc.

Is this issue sometimes or always reproducible:
I haven't tried to reproduce, but reflashing with images-keon-v1.2-2013-10-14.Gecko-41947a6.Gaia-94e3088.zip today.
(Reporter)

Comment 1

4 years ago
Reflashing with v1.2 restored contacts and settings, so it looks like that's just a downgrade-compatibility issue.
Summary: [OTA]1.2 updates to 1.1, loses contacts → [OTA]1.2 updates to 1.1
(Reporter)

Comment 2

4 years ago
Yesterday's v1.2 build says it's up to date, although "Update Channel" says 'default'.
(Reporter)

Comment 3

4 years ago
Happened again just now with the 20131022 geeksphone build.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 928384
You need to log in before you can comment on or make changes to this bug.