INBOX lists messages with 'Recipient' instead of 'Sender'

VERIFIED DUPLICATE of bug 95709

Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 95709
17 years ago
13 years ago

People

(Reporter: Max Waterman, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
In the panel that lists the messages, when I select my INBOX, it has a heading
of 'Recipient' rather than 'Sender'. Obviously, this isn't very useful.

My other mail boxes and news groups have 'Sender'.

The same problem exists with 0.9.2 Mozilla on Windows 2000 Pro.

I am running :

"Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.2) Gecko/20010628"

on Red Hat 7.1 and :

"Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.2) Gecko/20010628"
on Windows 2000 Pro.

All my mail folders are servered by IMAP.

Thanks.

Max.
wfm.. Reporter, do you have, in the Account settings - Copies and Folders, "When
sending messages Place a copy in" set to "Inbox"? That may cause the Sender
column to change to Recipient in Inbox (bug 72791).
(Reporter)

Comment 2

17 years ago
The 'place a copy in:' checkbox isn't checked.

I do have the 'bcc another address:' checkbox checked.
Unchecking it makes no difference - I did not restart Mozilla.
This does look like the same as bug 72791.

Max.
this might be a dup.

in your prefs, are you setting your inbox to be your sent folder?
(Reporter)

Comment 4

17 years ago
> in your prefs, are you setting your inbox to be your sent folder?

Er, no. That would be silly. Heck, I don't even know how you would
do that.

BTW I have the same problem on my IRIX box...

If you want me to post the preferences files on my web site, so you can
look at them, then please detail the names of the files (I have preferences.js,
preferences.js.old and prefs.js on my Linux box, and prefs.js on my Irix box).

Heck, I'll post them all :

<http://reality.sgi.com/maxw/tmp/irix-prefs.js>
<http://reality.sgi.com/maxw/tmp/rh7.1-prefs.js>
<http://reality.sgi.com/maxw/tmp/rh7.1-preferences.js>
<http://reality.sgi.com/maxw/tmp/rh7.1-preferences.js.old>

I don't know what the relevant files are on my Windows system.

Hope this helps.

Max.
(Reporter)

Comment 5

17 years ago
Is there anything more I can do to help you replicate this problem?

I'm trying to use mozilla on a day to day basis, which is the best kind
of testing. This one problem is the most annoying so far.

Any ideas?

Max.
(Reporter)

Comment 6

17 years ago
Ah ha!

I now see what you were trying to say when you said :

> in your prefs, are you setting your inbox to be your sent folder?

My settings are this :

I have selected 'Bcc another address:' and set that to my email address.
The other options are not selected. *HOWEVER*, the 'Place a copy in:' option,
although not selected itself, has the 'Other' sub-option selected and that
is set to 'INBOX on ...'.

I am not using 'Place a copy in:' so it is 'greyed out', and to change it I
need to 1) select 'Place a copy in:' and then either select '"Sent" Folder on:'
or alter 'Other:' to be 'Sent on mail.csd.sgi.com' or other non-INBOX folder.
2) Deselect 'Place a copy in:' again.

IMO this is a bug, since it should not pay any attention to the option if it
isn't selected. It also shouldn't use 'Recipient' anyway, even if I did want
to 'Place a copy in: INBOX'.

Thanks, as far as I am concerned, you can close this now.

Max.

Comment 7

17 years ago
Max, I think it's a bug, too. I reported the case in bug 72791.

Comment 8

17 years ago
*** This bug has been confirmed by popular vote. ***
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 9

16 years ago
Isn't this a duplicate of bug #95709?

By the way, this bug is really bugging me! :)

Comment 10

16 years ago

*** This bug has been marked as a duplicate of 95709 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 11

16 years ago
marking verified as a duplicate
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.