Cannot type any non-ascii characters inside applet in MAC

RESOLVED FIXED

Status

Core Graveyard
Java: OJI
RESOLVED FIXED
17 years ago
8 years ago

People

(Reporter: Teruko Kobayashi, Assigned: Terry Noyes)

Tracking

({intl})

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
Cannot type any non-ascii characters inside applet in MAC.

Steps of reproduce
1. Launch Netscape 6.1 on Japanese Mac system or US system with Japanese launguage pack
2. Go to above url
3. Turn on Japanese IME (Kotoeri)
4. Try to type inside the applet

Only ascii character can be typed.

Tested 7-26-0.9.2 Mac build.  This works fine on Win32 and Linux build.
(Reporter)

Comment 1

17 years ago
Changed QA contact to myself.
Keywords: intl
QA Contact: shrir → teruko
(Reporter)

Comment 2

16 years ago
This happens in 6-11-1.00 Mac OSX build, too.
(Reporter)

Comment 3

16 years ago
Changed QA contact to ylong@netscape.com.
QA Contact: teruko → ylong
Hardware: PC → Macintosh

Comment 4

15 years ago
This bug is targeted at a Mac classic platform/OS, which is no longer supported
by mozilla.org. Please re-target it to another platform/OS if this bug applies
there as well or resolve this bug.

I will resolve this bug as WONTFIX in four weeks if no action has been taken.
To filter this and similar messages out, please filter for "mac_cla_reorg".

Updated

15 years ago
OS: Mac System 9.x → MacOS X

Comment 5

15 years ago
*** Bug 210332 has been marked as a duplicate of this bug. ***

Updated

13 years ago
Depends on: 315972

Updated

13 years ago
No longer depends on: 315972

Comment 6

13 years ago
No problem with Firefox 20051213-trunk on OS 10.3.9.
http://www.parkcity.ne.jp/~chaichan/src/jlearn08.htm
http://hwb.ecc.u-tokyo.ac.jp/current/4857422FA5D7A5EDA5B0A5E9A5DFA5F3A5B02FB0ECCAE2B0ECCAE24A6176612FA5A2A5D7A5ECA5C3A5C82FCAB8BBFACEF3C6FECECF.html

This was fixed by the bundle of Java Embedding Plugin (Bug 305098).
-> fixed
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → FIXED

Updated

8 years ago
Component: Java: OJI → Java: OJI
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.