the email compose window defines the command keys to be platform independent, which might not be great

RESOLVED DUPLICATE of bug 106327

Status

defect
RESOLVED DUPLICATE of bug 106327
6 years ago
a year ago

People

(Reporter: shaohua.wen, Unassigned)

Tracking

Trunk
x86_64
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
In the mail compose window the shortcut keys in the file menu is always shows the same for "Ctrl+Return" and "Ctrl+Shift+Return" even in non-Mac OS.

See https://bugzilla.mozilla.org/attachment.cgi?id=818268 in Bug 657852.

this should be OS dependent. in Windows/Linux it should show "Ctrl+Enter" "Ctrl+Shift+Enter"

Comment 1

a year ago
This should now be fixed by bug 106327. You can test in Thunderbird nightly, beta (59) or release of version 60.
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 106327
You need to log in before you can comment on or make changes to this bug.