Closed Bug 929277 (1.4-seccomp) Opened 6 years ago Closed 6 years ago

[meta] B2G seccomp items for 1.4

Categories

(Firefox OS Graveyard :: General, defect)

ARM
Gonk (Firefox OS)
defect
Not set

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: jld, Assigned: jld)

References

()

Details

(Keywords: meta)

This bug will track the parts of bug 790923 (b2g-seccomp) that we intend to get into Firefox OS 1.3; the other bug will track seccomp-related work more generally.
Alias: 1.3-seccomp
Discussion has taken place in email, among :jld :mwu :pauljt :kang :skamat :m1, about seccomp scoping.  We have come to the conclusion that seccomp support isn't feasible for 1.3 at this point, but it should be doable for 1.4.
Alias: 1.3-seccomp → 1.4-seccomp
No longer blocks: 1.3-EPM-Tracking
blocking-b2g: 1.3? → 1.4?
Summary: [meta] B2G seccomp items for 1.3 → [meta] B2G seccomp items for 1.4
Target Milestone: 1.3 Sprint 6 - 12/6 → ---
Meta bugs won't block - nom the dependencies here that you think should block 1.4.
blocking-b2g: 1.4? → ---
No longer depends on: 948779
Depends on: 970562
Depends on: 971128
No longer depends on: 971514
Depends on: 976660
Depends on: 976672
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → FIXED
Depends on: 989172
Depends on: 986250
No longer depends on: 986250
You need to log in before you can comment on or make changes to this bug.