signature gets fade after updating to ver 24.0.1

RESOLVED DUPLICATE of bug 917906

Status

P1
critical
RESOLVED DUPLICATE of bug 917906
5 years ago
5 years ago

People

(Reporter: harishh, Unassigned)

Tracking

24 Branch
x86_64
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 820327 [details]
PCS_email_signature - personal.htm

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/30.0.1599.101 Safari/537.36

Steps to reproduce:

I have updated my Thunderbird to 24.0.1 and my signature gets faded. 


Actual results:

My signature gets faded.


Expected results:

Need my normal signature or need help in downgrading to a previous version of Thunderbird.
(Reporter)

Updated

5 years ago
Severity: normal → critical
Component: General → General
Priority: -- → P1
Product: Core → Thunderbird
Version: 24 Branch → 24

Comment 1

5 years ago
I can confirm this has happened exactly as Harish.H mentioned and this functionality should be reverted or at least there should be an option to disable it.

The reason is that we use a special image for our email signature--we are artists--and if the image is faded, then it reflects poorly on our artistic expression.

Thank you.
(Reporter)

Comment 2

5 years ago
Thanks Michael for your quick response, actually my signature was working perfectly will older versions of Thunderbird and i expect the came with new version. Now what i need is help with my signature to work properly or a step by step downgrading.

Thank you.
Regards. 

(In reply to Michael from comment #1)
> I can confirm this has happened exactly as Harish.H mentioned and this
> functionality should be reverted or at least there should be an option to
> disable it.
> 
> The reason is that we use a special image for our email signature--we are
> artists--and if the image is faded, then it reflects poorly on our artistic
> expression.
> 
> Thank you.

Comment 3

5 years ago
(In reply to Michael from comment #1)
> I can confirm this has happened exactly as Harish.H mentioned and this
> functionality should be reverted or at least there should be an option to
> disable it.

Styling of HTML signatures will be removed in 24.0.2 which is due next week.
Also, this is hardly of "critical" severity as there is no actual dataloss.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 917906

Comment 4

5 years ago
I've done a little more testing and have found that the recipient of the email will see an unfaded signature image even though for the sender it will appear faded while composing the email.

So at worst, this fading effect is confusing for the sender and irrelevant for the receiver of the email.
You need to log in before you can comment on or make changes to this bug.