If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Cannot enter PIN code after you dismiss keyboard

RESOLVED DUPLICATE of bug 925331

Status

Firefox OS
Gaia::First Time Experience
RESOLVED DUPLICATE of bug 925331
4 years ago
4 years ago

People

(Reporter: gbennett, Unassigned)

Tracking

({regression})

unspecified
ARM
Gonk (Firefox OS)
regression

Firefox Tracking Flags

(firefox27 unaffected, b2g-v1.2 affected)

Details

(Reporter)

Description

4 years ago
+++ This bug was initially created as a clone of Bug #925331 +++

STR:
1) Go to Enter PIN Code screen
2) Tap the content to dismiss the keyboard
3) Tap the input field

Expected:
Keyboard shows up to enter PIN Code

Actual:
Nothing

Environmental Variables
Device: Buri 1.2 Aurora mozRIL
Gaia: 00d5964eabf95a6a8a632420dfa36fc76dcbc9b7
SourceStamp: 7453a764f9a9
BuildID: 20131022004000
Version: 26.0a2
is this working on master after solving bug 925331?

if so, maybe we only need to uplift the fix to 1.2
(Reporter)

Comment 2

4 years ago
This is working on today's master/mc 1.3.

Environmental Variables:
Device: Buri 1.3 master/mc mozRIL
BuildID: 20131022040242
Gaia: 50f544a7530c266aab9bbc9a893e00e15d34c02f
Gecko: 177bf37a49f5
Version: 27.0a1
Firmware Version: 20131015

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 925331

Updated

4 years ago
No longer depends on: 887190, 925331
You need to log in before you can comment on or make changes to this bug.