Closed Bug 929953 Opened 9 years ago Closed 9 years ago

[Flatfish][Gallery] Cannot pick image by inline activity

Categories

(Firefox OS Graveyard :: Gaia::Gallery, defect)

x86
macOS
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 928254

People

(Reporter: gduan, Unassigned)

References

Details

On tablet with current master branch,

1. click on uitest app ,choose 'Pick photo', click Pick image/jpeg and choose Gallery
2. gallery is launched and in grid view
3. click any photo ---KO

Expect: entering to cropview
Actual: nothing happens
Blocks: flatfish
Component: Gaia → Gaia::Gallery
It's quite weird. When in pickView, it looks like a cover on the thumbnails area that blocks 'click' events.
Add a click listener on document, it always is pick-header being clicked, even I click on thumbnails.
just realize, it should be my regression of #pick-top{height: calc(100% - 10rem);}, I'll fix it in bug 928254.
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 928254
You need to log in before you can comment on or make changes to this bug.