Progress bar on main UI window shown in incorrect location

RESOLVED DUPLICATE of bug 859276

Status

RESOLVED DUPLICATE of bug 859276
5 years ago
5 years ago

People

(Reporter: bugzilla, Unassigned)

Tracking

24 Branch
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 820957 [details]
thunderbird progress bar.png

User Agent: Mozilla/5.0 (Windows NT 5.1; rv:24.0) Gecko/20100101 Firefox/24.0 (Beta/Release)
Build ID: 20130910160258

Steps to reproduce:

See enclosed image

Updated

5 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 859276
You need to log in before you can comment on or make changes to this bug.