[B2G][1.2][Settings] Show password is overlapped by a check box in the Join hidden network Authentication menu.

RESOLVED DUPLICATE of bug 929565

Status

RESOLVED DUPLICATE of bug 929565
5 years ago
5 years ago

People

(Reporter: jzimbrick, Unassigned)

Tracking

unspecified
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(b2g-v1.2 affected)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 821271 [details]
Screen displaying obscured text.

Description:
"Show password" is overlapped by a check box in the Join hidden network Authentication screen, obscuring the "S" in "Show".

Repro Steps:
1. Update Buri to commercial 1.2 build 20131023004005.
2. Open the Settings app.
3. Open the Wi-Fi menu.
4. Scroll down and tap Manage networks under the Advanced settings header.
5. Tap "Join hidden network".
6. Observe that at the bottom of the screen the "Show password" text is overlapped by the checkbox, cutting off the front of the "S".

Actual Results:
The "Show password" text is overlapped by its check box in the Authentication menu.

Expected Results:
Show password text is not overlapped by the check box.

Environmental Variables:
Device: Buri v1.2 Commercial RIL
BuildID: 20131023004005
Gaia: 1ca623e7a79a9653b54a45ef7f8bb03b8d7100fc
Gecko: bb33e2fe109c
Version: 26.0a2
Base Image: 20131015

Notes:

Repro frequency: 100%
See attached: Screenshot
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Keywords: regression, regressionwindow-wanted
Resolution: --- → DUPLICATE
Duplicate of bug: 929565
You need to log in before you can comment on or make changes to this bug.