Add Firefox Sync to Firefox OS

RESOLVED DUPLICATE of bug 951808

Status

Firefox OS
Gaia::Browser
RESOLVED DUPLICATE of bug 951808
4 years ago
4 years ago

People

(Reporter: Pierre Rudloff, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:24.0) Gecko/20100101 Firefox/24.0 Iceweasel/24.0 (Beta/Release)
Build ID: 20130918050458

Steps to reproduce:

This is the feature that would make me completely switch from Android to Firefox OS for daily usage.
Not having access to all my favorites is really a problem.
(Reporter)

Updated

4 years ago
OS: All → Gonk (Firefox OS)
Hardware: All → ARM

Comment 1

4 years ago
I'm not going to vote this up - Firefox Sync is very sensitive to loading. In fact, it's not accessible as I type these words. When it's solid, we can talk about adding load.

Updated

4 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 951808
You need to log in before you can comment on or make changes to this bug.