Note: There are a few cases of duplicates in user autocompletion which are being worked on.

[meta] Implement Sync on FirefoxOS

RESOLVED DUPLICATE of bug 824026

Status

Firefox OS
Gaia::System
RESOLVED DUPLICATE of bug 824026
4 years ago
2 years ago

People

(Reporter: edwong, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [qa+])

(Reporter)

Description

4 years ago
Sync isn't working on FxOS.  Need to implement!
(Reporter)

Updated

4 years ago
Depends on: 920135
Whiteboard: [qa+]

Updated

4 years ago
Blocks: 970423

Comment 1

3 years ago
it was nice to have sync on fxos.

we will could share contact and calandar with thunderbird, bookmarks with fx...

Updated

3 years ago
Duplicate of this bug: 930502

Comment 3

3 years ago
Bookmarks would be a major win!

Not overly concerned about contacts, calendar sync but bookmarks would be an expected behaviour.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 824026
You need to log in before you can comment on or make changes to this bug.