Make network tab's list searchable

RESOLVED DUPLICATE of bug 859047

Status

defect
RESOLVED DUPLICATE of bug 859047
6 years ago
Last year

People

(Reporter: heroldtom, Unassigned)

Tracking

(Blocks 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

Hi,

it would be great if I could search for file names in the results of the network tab. Often a when you load a ton of resources over the network it is hard to quickly find the one I am looking for in the first place. Having a search field that either filters or highlights matching assets would be a nice addition.
Marked as duplicate as of bug 859047 comment 6.

Sebastian
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 859047
No longer blocks: 859047
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.