Horizontal scrollbar on the mozilla.org contribute page

RESOLVED DUPLICATE of bug 928607

Status

()

RESOLVED DUPLICATE of bug 928607
5 years ago
5 years ago

People

(Reporter: kohei, Unassigned)

Tracking

({regression})

27 Branch
regression
Points:
---

Firefox Tracking Flags

(firefox24 unaffected, firefox25 unaffected, firefox26 unaffected, firefox27 affected)

Details

(URL)

Attachments

(1 obsolete attachment)

I can see a horizontal scrollbar on http://www.mozilla.org/en-US/contribute/

Regressed at some point? Will take a look.
Created attachment 822463 [details] [review]
Pull Request on GitHub
Assignee: nobody → kohei.yoshino
Status: NEW → ASSIGNED
I'm not seeing the horizontal scrollbar. Is it happening in a particular browser or locale?
Hmm, I can see the scrollbar only on Nightly. No horizontal scrollbar on the Release nor Aurora channel. It's probably a recent product bug.
Assignee: kohei.yoshino → nobody
Status: ASSIGNED → NEW
Component: General → Layout
Product: www.mozilla.org → Core
Summary: Horizontal scrollbar on the contribute page → Horizontal scrollbar on the mozilla.org contribute page
Version: unspecified → 27 Branch
Attachment #822463 - Attachment is obsolete: true
status-firefox24: --- → unaffected
status-firefox25: --- → unaffected
status-firefox26: --- → unaffected
status-firefox27: --- → affected
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 928607
You need to log in before you can comment on or make changes to this bug.