The minimum vertical size of a window is too large.

RESOLVED INVALID

Status

RESOLVED INVALID
5 years ago
5 years ago

People

(Reporter: srandby, Unassigned)

Tracking

24 Branch
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 822657 [details]
Screenshot-1.png

User Agent: Mozilla/5.0 (X11; Ubuntu; Linux i686; rv:24.0) Gecko/20100101 Firefox/24.0 (Beta/Release)
Build ID: 20130911160237

Steps to reproduce:

Opened Thunderbird and could not see the bottom of the window. Moved the window to another monitor and tried to resize it.


Actual results:

There was a limit to the vertical height of the window. The minimum vertical height of a window is too large for the screen of the laptop. The screenshot shows a window that has the minimum vertical height. The bottom of the window cannot be seen.


Expected results:

The vertical size of a window should have been able to be resized to fit the entire window on the screen.
(Reporter)

Comment 1

5 years ago
The cause was Lightning 2.6.1. I downgraded to Lightning 2.6 and everything is fine.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.