[B2G] [1.2] [l10n] [SIM Lock] Greek: Untranslated text when attempting to launch Gebruik (Cost control) without unlocking the SIM

VERIFIED DUPLICATE of bug 929538

Status

Mozilla Localizations
el / Greek
VERIFIED DUPLICATE of bug 929538
4 years ago
4 years ago

People

(Reporter: gbennett, Assigned: Kostas Papadimas)

Tracking

unspecified
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(b2g-v1.2 affected)

Details

(Whiteboard: LocRun1.2)

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 823045 [details]
2013-10-27-14-30-58.png

Description:
The error message that appears when the user attempts to launch the Gebruik (Cost control) app without unlocking the SIM is partially untranslated if the device is set to show the Dutch language.

Repro Steps:
1) Update Buri to Build ID: 20131025004000
2) Set the device language to Dutch and activate the SIM Lock.
3) Restart the device.
4) Launch the Gebruik app, closing all Voer pincode in pages that appear.
5) Observe the error page that appears as the Gebruik app launches.

Actual:
The text of the error message above the dividing line is untranslated.

Expected:
The entire text of the error message is shown in the device's language.

Environmental Variables
Device: Buri v 1.2.0 COM RIL
Build ID: 20131025004000
Gecko: http://hg.mozilla.org/releases/mozilla-aurora/rev/5eabd267ef04
Gaia: 606517ceafe0950c2b89822d5f13353743334f2c
Platform Version: 26.0a2
RIL Version: 01.02.00.019.082 

Notes:
Repro frequency: 100%
See attached screenshot
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 929538
Verified as duplicate.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.