[B2G][1.2][l10n][Puk Code] Catalan: "Enter a PUK code" header is truncated

VERIFIED DUPLICATE of bug 929688

Status

Mozilla Localizations
ca / Catalan
VERIFIED DUPLICATE of bug 929688
4 years ago
4 years ago

People

(Reporter: Darren, Assigned: Eduard Gamonal)

Tracking

({l12y})

unspecified
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(b2g-v1.2 affected)

Details

(Whiteboard: LocRun1.2)

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 823065 [details]
2013-10-27-15-31-02.png

Description:
When inserting a blocked SIM card and restarting the device, the "Enter PUK code" page opens but the header is truncated.

Prerequisites:
Blocked SIM card in the device

Repro Steps:
1) Insert a "blocked" SIM card into the device
2) Testart the device
3) Observe the "PUK" page header
 
Actual Result:
The header is truncated "Introduïu el codi..."

Expected result:
The header will display "Introduïu el codi PUK"

Device: Buri v1.2 COM RIL
Build ID: 20131025004000
Gecko: http://hg.mozilla.org/releases/mozilla-aurora/rev/5eabd267ef04
Gaia: 606517ceafe0950c2b89822d5f13353743334f2c
Platform Version: 26.0a2
RIL Version: 01.02.00.019.082 
Base Build: 20131015


Repro frequency: 100%
See attached: screenshot
(Reporter)

Updated

4 years ago
Blocks: 931609
No longer depends on: 929186

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 929688
No longer blocks: 931609

Comment 2

4 years ago
Verified dupe of bug 929688
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.