[B2G] [1.2] [l10n] [Settings] German: Most of the options in the WLAN-Einrichtung per WPS (Connect with WPS) page are truncated

VERIFIED DUPLICATE of bug 893850

Status

Mozilla Localizations
de / German
VERIFIED DUPLICATE of bug 893850
5 years ago
5 years ago

People

(Reporter: CKreinbring, Unassigned)

Tracking

({l12y})

unspecified
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(b2g-v1.2 verified)

Details

(Whiteboard: LocRun1.2)

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 823075 [details]
Screenshot of truncated option text

Description:
Two of the three options in the Einrichtung per WPS page in the WLAN setting are truncated if the device is set to the German language.

Repro Steps:
1) Update Buri to Build ID: 20131025004000
2) Set the device language to German then restart the device.
3) Tap Einstellungen then WLAN.
4) Select WLAN-Einrichtung Per WPS below the WLAN switch.
5) Observe the top and bottom options on the page that loads.

Actual:
The text in both locations are shown truncated.

Expected:
The entire text of both locations are shown in the device's set language.

Environmental Variables
Device: Buri 1.2 commercial RIL
Build ID: 20131025004000
Gecko: http://hg.mozilla.org/releases/mozilla-aurora/rev/5eabd267ef04
Gaia: 606517ceafe0950c2b89822d5f13353743334f2c
Platform Version: 26.0a2
RIL Version: 01.02.00.019.082

Notes:
Repro frequency: 100%
See attached screenshot
(Reporter)

Updated

5 years ago
Summary: [B2G] [1.2] [l10n] [Settings] German: Most of the options in the WLAN-Einrichtung per WPS page are truncated → [B2G] [1.2] [l10n] [Settings] German: Most of the options in the WLAN-Einrichtung per WPS (Connect with WPS) page are truncated
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 893850
This has been verified as a duplicate of https://bugzilla.mozilla.org/show_bug.cgi?id=893850
Status: RESOLVED → VERIFIED
status-b2g-v1.2: --- → verified
You need to log in before you can comment on or make changes to this bug.