Calendar details not displayed

RESOLVED DUPLICATE of bug 925823

Status

Calendar
Provider: GData
RESOLVED DUPLICATE of bug 925823
5 years ago
5 years ago

People

(Reporter: john.aaron.rose@gmail.com, Unassigned)

Tracking

Lightning 2.6.1

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 823231 [details]
ThunderbirdErrorConsoleScreenshot.png

User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:24.0) Gecko/20100101 Firefox/24.0 (Beta/Release)
Build ID: 20130911164256

Steps to reproduce:

Started Thunderbird & selected Calendar tab: it was already available from previous running of Thunderbird: if it wasn't, then used Events and Tasks > Calendar with same result. 


Actual results:

No calendar details displayed. Error Console shows a Java Script error amongst others.


Expected results:

Calendar details are displayed. Also, graying out of option to delete Google Calendar and add it again, option to add calendar, and option to display calendar properties.
PS can display calendar OK on other PCs using same versions of Thunderbird, Lightning & Calendar Provider.
The Thunderbird and Lightning version that you are using don't work together.
Use Thunderbird 24.0 with Lightning 2.6. Use Thunderbird 24.0.1 with Lightning 2.6.1. You can either upgrade Thunderbird or downgrade Lightning.
(Reporter)

Comment 3

5 years ago
Which is recommended: upgrade Thunderbird or downgrade Lightning? Not sure if it's a red herring, but currently using Firefox 24.0 obtained from Ubuntu ppa for Firefox Nightly Builds (I used that in order to clear some irritating bugs in Firefox which sadly were not cleared: is there an equivalent for Thunderbird and would that be the way to upgrade Thunderbird? If you recommend downgrade of Lightning, how would I do that.
Firefox doesn't matter here.

Latest Thunderbird is 24.0.1 <https://www.mozilla.org/en-US/thunderbird/all.html>. Old Lightning releases are available from <https://addons.mozilla.org/thunderbird/addon/lightning/versions/>.
(Reporter)

Comment 5

5 years ago
Thanks, Stefan: I downgraded Lightning. BTW I remember now that I used Firefox and Thunderbird daily builds (not Firefox Nightly Builds) to install firefox-trunk 27.0 (which I don't use). I now understand how this calendar problem only started a week ago (due to Lightning 2.6.1 being relesaed on 13 October), obviously due to my setting Thunderbird addon updates to happen automatically (which I've now removed).
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 925823
You need to log in before you can comment on or make changes to this bug.