Intermittent Linux remoteFailed: [Failure instance: Traceback (failure with no frames): <class 'twisted.internet.error.ConnectionLost'>: Connection to the other side was lost in a non-clean fashion.

RESOLVED DUPLICATE of bug 918677

Status

Release Engineering
Buildduty
RESOLVED DUPLICATE of bug 918677
4 years ago
4 years ago

People

(Reporter: Tomcat, Unassigned)

Tracking

({intermittent-failure})

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

4 years ago
Ubuntu HW 12.04 x64 mozilla-inbound talos dromaeojs on 2013-10-28 06:14:13 PDT for push 87e380e5b6c1

slave: talos-linux64-ix-023

https://tbpl.mozilla.org/php/getParsedLog.php?id=29774337&tree=Mozilla-Inbound

remoteFailed: [Failure instance: Traceback (failure with no frames): <class 'twisted.internet.error.ConnectionLost'>: Connection to the other side was lost in a non-clean fashion.
Component: General Automation → Buildduty
QA Contact: catlee → armenzg

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 918677
You need to log in before you can comment on or make changes to this bug.