Closed Bug 93300 Opened 21 years ago Closed 21 years ago

Table cell background images broken

Categories

(Core :: Layout, defect)

PowerPC
Mac System 9.x
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 91034

People

(Reporter: chris+bugzilla, Assigned: karnaze)

References

()

Details

The referenced URL renders correctly in IE and NS, but incorrectly in Mozilla. 
In Mozilla, the images specified in the "background" tags of the table cells (TD
elements) are apparently being ignored or just not rendered.

Screen captures:
http://www.clotho.com/staff/chris/moztest/Moztest.png
http://www.clotho.com/staff/chris/moztest/IEtest.png
Confirmed on Mac OS 9, build 2001080108.

Another duplicate of bug 91034 .... (shouldn't that be a mostfreq by now ?)
Correct, same regression as bug 91304.  Marking as dup with a note because the 
attached testcase shows some of the background images but not all of them.


*** This bug has been marked as a duplicate of 91304 ***
Status: UNCONFIRMED → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
reopening, I meant 91034
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---
duped again


*** This bug has been marked as a duplicate of 91034 ***
Status: UNCONFIRMED → RESOLVED
Closed: 21 years ago21 years ago
Resolution: --- → DUPLICATE
Reporter: no, only the background images are missing.  The corners are regular
"img" tags.
You need to log in before you can comment on or make changes to this bug.