Closed Bug 933012 Opened 8 years ago Closed 8 years ago

Cleanup - Remove more unused Metro theme resources

Categories

(Firefox for Metro Graveyard :: Theme, defect)

defect
Not set
trivial

Tracking

(Not tracked)

RESOLVED FIXED
Firefox 28

People

(Reporter: mbrubeck, Assigned: mbrubeck)

Details

Attachments

(1 file)

Attached patch patchSplinter Review
No description provided.
Attachment #824921 - Flags: review?(rsilveira)
Attachment #824921 - Flags: review?(rsilveira) → review+
This or bug 928201 turned mc purple on fx-team, and for some reason they were merged to central anyway. I've got a local build going with mc tip to see if I can diagnose the cause.
https://hg.mozilla.org/mozilla-central/rev/8a0dc3b2e874
Status: ASSIGNED → RESOLVED
Closed: 8 years ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 28
You need to log in before you can comment on or make changes to this bug.