Closed Bug 933183 Opened 7 years ago Closed 7 years ago

Dragging buttons in/around the menu feels a bit unpredictable

Categories

(Firefox :: Toolbars and Customization, defect)

x86_64
Linux
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 919965

People

(Reporter: lucasr, Unassigned)

References

Details

(Whiteboard: [Australis:P?])

Attachments

(2 files)

Attached image Screenshot #1
It's a bit hard to describe the issue because it feels a bit random. Sometimes dragging an icon around leads to an unexpected state.

Just an example, if you start from the state shown in Screenshot #1, if I drag the 'Home' up towards the 'Find' icon, I'd expect 'Find', 'Full Screen' and 'Add-ons' to shift right to give space to the new 'Home' icon's position. But sometimes what actually happens is shown in Screenshot #2.
Attached image Screenshot #2
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 919965
You need to log in before you can comment on or make changes to this bug.