B2G MMS: Fire system messages for the read reports

RESOLVED DUPLICATE of bug 921918

Status

Firefox OS
RIL
--
blocker
RESOLVED DUPLICATE of bug 921918
5 years ago
5 years ago

People

(Reporter: Gene Lian (I already quit Mozilla), Unassigned)

Tracking

({feature})

Firefox Tracking Flags

(Not tracked)

Details

Comment hidden (empty)
(Reporter)

Updated

5 years ago
Depends on: 921918
(Reporter)

Comment 1

5 years ago
Hi Ctai, would you mind taking this one? This relates to handle incoming read report.
1.3+ for a committed 1.3 user story
blocking-b2g: 1.3? → 1.3+
back to 1.3?
do we need this to complete the delivery report user story?
blocking-b2g: 1.3+ → 1.3?
Flags: needinfo?(gene.lian)
(Reporter)

Comment 4

5 years ago
Because Bug 933133 says "while message report return", so I thought of it as both delivery and read reports. If read report is not that urgent in general, don't need to mark this as V1.3+.
Flags: needinfo?(gene.lian)
Whiteboard: [ucid:Comms28, 1.3:p1] → [ucid:Comms28, 1.3:p1, ft:comms]
Whiteboard: [ucid:Comms28, 1.3:p1, ft:comms]
(Reporter)

Comment 5

5 years ago
We've already solved this at bug 921918.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 921918

Updated

5 years ago
blocking-b2g: 1.3? → ---
You need to log in before you can comment on or make changes to this bug.