Try On at Lightweight Themes could look better on tablets (landscape)

RESOLVED WONTFIX

Status

addons.mozilla.org Graveyard
Public Pages
RESOLVED WONTFIX
5 years ago
2 years ago

People

(Reporter: Ioana Chiorean, Unassigned)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 825304 [details]
Screenshot

Device: Galaxy Tab 2 (Android 4.1) & Galaxy Tab (Android 4.0.4) 
Aurora 27.0a2 from 10/30 

Steps to Reproduce:

1. go to getpersonas.com or in addons.mozilla.org at themes
2. tap a personas/lightweight theme (landscape/portrait)
3. check the area under the theme (Keep IT; Cancel)

Expected Results: 
- The area should be consistent with the theme 

Actual Results:
- The area is longer than the theme and doesn't look really nice
Isn't this a site issue?
Component: Theme and Visual Design → Public Pages
Product: Firefox for Android → addons.mozilla.org
Summary: UX Inconsistency or Try On at Lightweight Themes (landscape) → Try On at Lightweight Themes could look better on tablets (landscape)
Version: Trunk → unspecified
Thanks for filing this.  Due to resource constraints we are closing bugs which we won't realistically be able to fix.  If you have a patch that applies to this bug please reopen.

For more info see http://micropipes.com/blog/2014/09/24/the-great-add-on-bug-triage/
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WONTFIX
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.