Closed Bug 933571 Opened 6 years ago Closed 6 years ago

[HW test] iframe shows nothing in keyboard test

Categories

(Firefox OS Graveyard :: Gaia, defect)

ARM
Gonk (Firefox OS)
defect
Not set

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: tjao, Assigned: tjao)

References

Details

Attachments

(1 file)

The iframes at the bottom of keyboard test of UI Test shows nothing. This is caused by a typo in the keyboard.js.

addEventListenr should change to addEventListen"e"r
Assignee: nobody → tjao
Blocks: eng-mode
Attachment #825743 - Flags: review?(flin)
Attachment #825743 - Flags: review?(flin) → review+
merged to gaia-master https://github.com/mozilla-b2g/gaia/commit/972d3a191eacf4c9e9786f0abc2b270eb563ffdd
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.