Bug 933797 (b-2008-ix-0144)

b-2008-ix-0144 problem tracking

RESOLVED FIXED

Status

P3
normal
RESOLVED FIXED
5 years ago
7 months ago

People

(Reporter: armenzg, Unassigned)

Tracking

Details

(Whiteboard: [buildduty][buildslaves][capacity], URL)

(Reporter)

Description

5 years ago
It can't come back!

Armens-MacBook-Air ~ $ curl http://slaveapi-dev1.srv.releng.scl3.mozilla.com:8080/slave/w64-ix-slave130/action/reboot;
{
  "reboots": {
    "58207376": {
      "state": 3, 
      "text": "Attempting SSH reboot...Failed.\nAttempting IPMI reboot...Failed.\nCan't do anything else, human intervention needed."
    }
  }
(Reporter)

Comment 1

5 years ago
IT managed to get it back up and it got re-imaged as a rev2.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
https://tbpl.mozilla.org/php/getParsedLog.php?id=30491738&tree=UX where it's timing out, um, uploading? or maybe just getting ready to? is the one I've got handy, but the fact that it's doing one or two builds a day, and has failed every single thing for the last 16 jobs, makes me think it isn't actually well yet.

Disabled in slavealloc.
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
This slave didn't have ssh keys on it. I fixed that and re-enabled it.
Status: REOPENED → RESOLVED
Last Resolved: 5 years ago5 years ago
Resolution: --- → FIXED
Alias: w64-ix-slave130 → b-2008-ix-0144
Summary: w64-ix-slave130 problem tracking → b-2008-ix-0144 problem tracking
Lots of failures like https://treeherder.mozilla.org/logviewer.html#?job_id=1464759&repo=b2g-inbound that persisted after I rebooted the slave.

Disabled in slavealloc.
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
Re-imaged and returned to production.
Status: REOPENED → RESOLVED
Last Resolved: 5 years ago4 years ago
Resolution: --- → FIXED

Updated

7 months ago
Product: Release Engineering → Infrastructure & Operations
You need to log in before you can comment on or make changes to this bug.